Creative Cloud, dalla prossima release supporto solo per OS X 10.10 e seguenti

Addio al supporto di OS X 10.9 Mavericks. Adobe fa sapere fa sapere che dalla prossima relese di Creative Cloud e Lightroom CC il requisito minimo per usare i suoi software sarà la presenza di OS X 10.10 o seguenti.

Creative Cloud

Adobe dice addio a OS X 10.9 Mavericks e fa sapere che dalla prossima relese di Creative Cloud e Lightroom CC il requisito minimo per usare i suoi software sarà la presenza di OS X 10.10 o versioni successive.

“Aggiorniamo continuamente i nostri prodotti per trarre vantaggio degli ultimi hardware e software” scrive Adobe; “nell’intento di sfruttare le ultime tecnologie e funzionalità del sistema operativo, la prossima importante release delle applicazioni deskto Creative Cloud, incluse Lightroom CC e Adobe Camera Raw, richiederanno OS X 10.10 e seguenti”.

“Gli utenti delle vecchie versioni di Mac OS X, come OS X 10.9, potranno continuare a installare le attuali applicazioni della Creative Cloud ma dovranno aggiornare il sistema operativo se vorranno continuare a installare ed eseguire le nuove release della Creative Cloud”.

Adobe afferma di avere notato che solo una piccola percentuale di utenti utilizza ancora OS X 10.9 e precedenti e afferma di volere informare i propri utenti in modo che questi aggiornino i sistemi, oltretutto offerti gratuitamente da Apple.

adobe logo icona 799