Ancora aperto il bug sicurezza di HFS+

di |
logomacitynet696wide

L’€™ultimo aggiornamento di sicurezza di Mac OS X non ha riparato del tutto il bug di sicurezza nel filesystem HFS+. Coperti solo gli utenti del webserver Apache.

Il bug di sicurezza nel filesystem HFS+ di Mac OS X è ancora aperto. A rivelare che l’€™ultimo aggiornamento al sistema operativo non ha chiuso la falla denominata ‘€œfork velnerability’€ è NetSec, una società  che si occupa di sicurezza.

Secondo un recente resoconto riportato da diversi siti Internet, Apple con l’€™update rilasciato la passata settimana sarebbe efficiente solo se si usa Apache. Chi usa altri webserver per far girare un server Internet resta esposto ad un potenziale assalto di pirati informatici.

Il bug è particolarmente pericoloso perchè consentirebbe ad un malintenzionato al corrente del bug e dell’€™utilizzo di Mac OS X di attaccare un sito Internet modificandolo o accedere ad informazioni riservate.