Vecchi e nuovi iPod, software differente

di |
logomacitynet696wide

Versione 2.0 per i nuovi iPod, versione 1.3 per i vecchi iPod. Sono due i software iTunes rilasciati da Apple al lancio della nuova versione del lettore MP3. Ecco cosa cambia e perché i possessori degli iPod originali si lamentano.

Sono due le versioni del software di iPod rilasciate con il lancio dei nuovi lettori MP3: la versione 2.0 e la versione 1.3.

A rendere noto che l’€™apparizione della terza generazione del dispositivo è coincisa con uno ‘€œsdoppiamento’€ dell’€™iPod Software è la stessa Apple in uno dei suoi articoli della Kownledge Base che chiarisce anche come la versione 2.0 non sia compatibile con le due precedenti generazioni.

Da quanto si apprende dal sito di Cupertino ‘€œla versione 1.3 ha poche differenze rispetto alla versione 1.2.6, lanciata per migliorare la durata della batteria. Essenzialmente consente di leggere i file MP3 e di controllare la retroilluminazione mediante un comando di menù. Poco o nulla d’€™altro viene elencato tra le novità  dell’€™update.

Molto più lunga la serie di novità  introdotte dalla versione 2.0, che però, come accennato, non è compatibile con i vecchi iPod, il che significa che praticamente se si vorranno avere a disposizione tutte le novità  mostrate da Jobs durante la conferenza stampa, l’€™unica soluzione è acquistare un nuovo lettore MP3.

Elenchiamo, qui di seguito, alcune delle principali nuove funzionalità  supportate da iPod Software 2.0: nuovi menù riorganizzati, creazione di Playlist direttamente su iPod, orologio allarme, visione della to do list di iCal, lettura di note di testo, tre giochi, menù principale customizzabile, classificazione delle canzoni con preferenze, aggiornamento delle ‘€œsmart playlist’€ e sincronizzazione automatica con quelle di iTunes.

Diversi utenti, sia sui forum di Apple che presso alti siti, hanno espresso malcontento per la decisione di Cupertino di rendere la versione 2.0 non compatibile con i vecchi iPod, ritenendo le ragioni di aggiornamento hardware non sufficientemente valide.