Drivers Airport danneggiano le schede Lucent WaveLAN

di |
logomacitynet696wide

Un Til di Apple segnala che l’utilizzo di drivers e del software per Airport in versione 1.1 può causare danni irrimediabili di alcune schede di Lucent. Per questo Apple raccomanda che nell’installazione di Lucent Technologies WaveLAN su computer PowerBook non venga mai usata l’opzione di installare i drivers Apple in quanto questi contengono un’aggiornamento del firmware che causa il danneggiamento delle schede. Il rischio di danni sussiste con vecchie schede Lucent WaveLAN IEEE PC Cards che utilizzano il “Primary Functions Firmware” versione 3.xx o inferiore come le WaveLAN IEEE Standard (2Mb/s) o le WaveLAN IEEE Turbo (8Mb/s). Per usare queste schede senza problemai biosogna utilizzare i drivers di WaveLAN o aggiornare il firmaware con un computer Wintel usando il WaveLAN Station Update (WSU).