QT 4.1 non compatibile con Final Cut 1.0

Un Til di Apple ricorda che QT 4.1 non è compatibile con FinalCut Pro 1.0. Per utilizzare l'aggiornamento è necessario anche scaricare l'update del programma di videoediting.